Join the La Marina forum

Join the La Marina forumMy name's Jan and this is my website all about La Marina in Spain. Register now for free to talk about Broadband Internet, Wifi, Phone and TV in La Marina and much more!

Is your internet working I'm with Telecable paying 35 euro a month and phoned them twice still no joy

Whatsapp

Posted: Fri Oct 13, 2017 9:13am
4 replies68 views4 members subscribed
Cath359

Posts: 14

Location: La Marina

Paying 35 euro and not working phoned twice keep saying will ring me back but no joy dnt ring bk

Jan

Jan

Admin

Fri Oct 13, 2017 9:48am

Posts: 984

Location: Rojales

188 helpful posts

Posted: Fri Oct 13, 2017 9:48am

Hi

Don't know anything about Telecable and it may sound obvious but if you haven't done it..try unplugging  the router from the electric and then after a couple of minutes plug in again . It always works for us  - One day, before we tried this, we waited all day for it to come back on and then our son said to do this and it came back on. It seems to always work for us.

Ajp

Ajp

Fri Oct 13, 2017 9:51am

Posts: 40

Location: La Marina

10 helpful posts

Posted: Fri Oct 13, 2017 9:51am

Hello Cath, Try contacting on this email.fmarin@tvcablesantapola.es. I have always had a response from using it. The ladies name is Fran. Good luck. Alan.

marlene henderson

Sun Oct 15, 2017 1:04pm

Posts: 1

Location: Villamartin

1 helpful posts

Posted: Sun Oct 15, 2017 1:04pm

Cath359 wrote:

Paying 35 euro and not working phoned twice keep saying will ring me back but no joy dnt ring bk

I am with Telecable and I must say that normally if I have a problem, I phone them and they are mostly very helpful. Ask to speak to a guy called Paul because I think he is the boss of the company. I agree with the post that says to unplug the router and wait a while before pluging back in. Works for me too.

Jacob

Thu Oct 26, 2017 12:08am

Posts: 68

Location: La Marina

20 helpful posts

Posted: Thu Oct 26, 2017 12:08am

I do agree. On the Oasis, the internet is very slow. We pay for 8mb and only get 2-1mb. We don’t have fiber optic. To get ours to work we just turn of the router for a few minutes then turn back on but it still conks out after a few hours

Sign up for free or login to reply to this topic

Want to reply to this topic? Login or register for free to post your message:

Other recommended topics

Register for free!

Login to your account

Harmony FM
Crystal Cleaners
Advertise your business here

Helpful La Marina info

Helpful La Marina infoOur forum ambassadors for La Marina have written some helpful information for you: